Jump to content

Ghettochild

Member
  • Posts

    32
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by Ghettochild

  1. I love this tool, i use it all the time. Does this work on vista. I would like to see a similar feature like Cabtool 1.8 for vista. Is there a tool to cab for vista, i know you can do it by command, but i like the lazy way of doing it. Vista Support and future OS's Features like Cabtool Completed successfully dialog would be good What everyone else said
  2. Guess what, i worked it out. I had version 1.0 installed so i downloaded the update and still the same as before. i got the full 1.1 beta and it worked; although it didnt let me choose the path, but obviously it remember it from before........ The path chooser is working, but installing the update from 1.0 to 1.1 beta didn't work. So maybe people should uninstall the previous and download the full version. YAY!
  3. Wow. thanks for the quick update, but guess what it didn't work. I think i know why its doing that. My setup is like this..... xp on C and vista on D When booted into Vista. it changes its name to C Basically your software should think like Vista On Vize, the path is D: which is correct , thats where it got installed onto. I chose the path to be C: but still the same thing. Maybe i was meant to choose D: Is there a way to get that option back or do i have to unistall it and then reinstall it. I will do a test to see if D: works....... If you could, please leave the option in the menu....thx
  4. Thank you very much! Now thats service. It would good if you could integrate the vista source patcher into this and xp would be nice too....
  5. There is another bug, it didn't pick up my vista installation instead it pick up my xp installation on D: . You should have an option on where to apply it. Vize doesn't like dual boot
  6. Ahoj jak se mas...lol. I actually use crap cleaner, but i like the feature on IE7....It seems to clean every ounce of privacy, compared to cleaners. I'm yet to find one that cleans every single spec of privacy. thanks anyway
  7. Does anyone know the run command for Delete Browsing History for Internet Explorer 7? Let me know....thanks
  8. Why not try this. Step 1 You make a bat file with this command and name the bat file, filelist.bat here's the command! dir /a /-p /o:gen >filelisting.txt Step 2 Now copy that bat file to the windows folder. Step 3 make a reg file Windows Registry Editor Version 5.00 [HKEY_CLASSES_ROOT\Folder\shell\Filelister] [HKEY_CLASSES_ROOT\Folder\shell\Filelister\command] @="C:\\WINDOWS\\filelist.bat \"%1\"" Make sure you have the same name of the (filelist.bat) corresponding to the regfile. You name it what ever you want really. Thats it! You should get a document called filelisting.txt.
  9. I found out the problem!!!! I know what the problem was it was the regfile. This was the entry This is why it was showing 2 identities. Stupid regfile...LOL Not gonna use that regfile.
  10. I keep getting these errors from Outlook express in my unattenced xp dvd..... "The current identity could not be changed because one of the applications was unable to switch. Close any open dialog boxes in other applications before trying again." I know how to fix this, you go to regedit and delete the folder under 'identities' which can be located under HKEY_CURRENT_USER\IDENTITIES\(FOLDER*) I know it could be the winnt.sif that does this. here is my one. My problem is how to fix this in my unattended project, instead of having to do it manually or even a total fix for this problem would be good.Can someone please help. I wonder if other ppl are experiencing the same problem as i am. Help would be much appreciated. thank you!
  11. I was thinking too that this might work on Windows Server 2003 as well. I will test this too.
  12. It should but you might have to change one little thing though. Go to regedit on your Xp system which has the wmp10 installed and go to regedit and go to ..... [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\Setup\Installed Versions] "wmp.dll"=hex:00,00,0a,00,3e,0e,00,00 "wmploc.dll"=hex:00,00,0a,00,3e,0e,00,00 "wmplayer.exe"=hex:00,00,0a,00,3e,0e,00,00 check to see if the binary data matches the one that i posted. If it is the same then just use the one that i posted, otherwise use the one that you see in your regedit. I haven't tested it with other languages. I will test it soon.
  13. I've managed to install Windows Media Player 10 into Longhorn. Here is my guide. wmp10fix.reg
  14. Thank you so much for your help. I will try that and see what went wrong. I will keep you posted of what i find.Thank you!
  15. I made a slipstreamed Win2k with sp4, and i have problems installing it. The main problem is that it just stops when its installing the devices during the setup. I waited 20 mins or more but it didn't move. Can someone please help. Its annoying me and i want to install Win2k.Any help will be appreciated.
  16. I tried to install this as well. I got it installing silently but it just doesn't seem to get installed properly. I get this system protection error. I have the pro version, so i have to install the isscript.msi first and the Limewire setup. Can someone help me please?
  17. Haven't tried that yet. I will have a try soon.
  18. @ MCT, i don't think you know what you're talking about. I use that switch to install my Kazaa lite resurrection plus some other programs and that in itself is not an msi file..........LOL @prathapml that /VERYSILENT /SP- switch doesn't work registry first aid, even though it is an inno based installer.
  19. I wouldn't know at this stage cos' i have the 3.3.1 build 425. I think it still might work though, if not use the /qn" /f or /s" /f command. That seems to work on alot of things.
  20. LOL.....I found out how to do it 10 minutes later. You don't need any application switches for Registry First Aid 3.3x . I also can add the serial number successfully. Just copy & paste to a text file and rename it to xxxx.reg Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\Software\KsL Software\RFA\3.3] "Name"="xxx xxxxx" "Data"="xxxxxx-xxxxxx-xxxxxx-xxxxxx-xxxxx" "Just insert the name and serial number" This is my runonceex sample. REG ADD %KEY%\065 /VE /D "Registry First Aid 3.3" /f REG ADD %KEY%\065 /V 1 /D "%CDROM%\Software\registry\setup.exe REG ADD %KEY%\065 /V 2 /D "REGEDIT /S %CDROM%\Software\registry\rfa.reg" /f
  21. Hi, i am having trouble getting my registry first aid 3.3 to run from my runonceex. Does anyone know what application switch i should use. It is driving me nuts. All my apps work except for this one. please help
  22. You don't need to use the syssetup.ini extractor, unless you are really cluely on modifying it. I tried modifying it but got too many errors. All that syssetup.ini extractor will do is extract it into an inf file. Im not a programmer, but im learning.
  23. I tried to change the SYSSETUP.IN but i didnt have any luck....i got about 20 errors. I tried installing it and it work again. I had to go to the start menu and i click on it and the 'Welcome to Windows Media Player 10' screen came up . It think its 75% installed.I attached a jpeg so you could seen what screen im talking about.
  24. Did you download the new wmp10 zip posted on Sep 23 2004, 06:05 PM, that might explain your errors. The other posts, i just forgot to put the modifype.exe in there .....LOL! Make sure the wmp10 modifype & compression.cmd, your extracted mp10setup.exe files and modifype are in the same folder. After the compression process the files should look this 9SeriesD.wm_ asferror.dl_ and so on. Then place the compressed files into you windows xp slipstream project. Thats strange that you got errors. My one installed fine.I will have another try and install the windows xp cd with wmp10 slipstreamed and see what mine does again in the next few days. If you would like to change the SYSSETUP.IN_ , you will need to download my extractor. i will do a couple of tests on this as well. SYSSETUP.IN__Extractor.cmd
  25. Here is the new download with the modifype file. WMP10_modifype_and_compression_LIL_BOY.zip


×
×
  • Create New...