Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tyke

Member
  • Content Count

    9
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tyke

  1. I have completed an unattended setup, using nLite. Everything works fine apart from one thing: after the GUI setup is complete, the system restarts but then stops and does not reboot into windows. If I reset the computer, it then reboots and the installation finishes OK. This is not a yhardware problem, as it reboots fine after theb text setup phase, and if I do an unattended installation from my original windows disc, I get no problems. The only thing I have noticed is that at the end of the GUI setup, the setup goes from 9mins to complete in a few seconds, but is does seem to complete OK!! (Is my computer going too fast!? The whole installation process only takes about ten minutes since I stripped out all the unnecessary stuff with nLite.) Anyone got an idea of what is going on? Is there a way of me seeing what is happening at this stage during the installation? I know that this is only a minor annoyance but it is stopping me from making the installation completely unattended.
  2. I use the following to update my monitor: "devcon update "D:\drivers\sony\sonylcd.inf" "Monitor\SNY0280" This line is in my cleanup.cmd file, and the devcon.exe file is in the system32 folder. Works a treat!
  3. For me putting the folder name in quotes works when using spaces: start /wait path\"folder name"\filename.exe
  4. IMON is working for me on a silent install. I run setup from "runonce" in silent mode, then import the reg file. Regards Tyke
  5. Try this, works for me: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AMON] "Start"=dword:00000002 Regards Tyke
  6. You can force the installation using devcon, making sure that DEVCON is in your windows32 directory first: I run this in my cleanup batch file whcih runs after the runonce batch file: "devcon update "c:\program files\sony\sonylcd.inf" "Monitor\SNY0280"" Works every time.
  7. Just install the reg file first, then do the install. Works fine Tyke
×
×
  • Create New...