Jump to content

rubab

Member
  • Content Count

    41
  • Joined

  • Last visited

  • Donations

    $0.00 

Community Reputation

0 Neutral

About rubab

  • Birthday 04/04/1987

Contact Methods

  • Website URL
    http://sites.google.com/site/aiodvdripping/
  1. No, the other drives don't show the same behavior. Ok i will do a crossed test on all the drives.
  2. I have 4 Partitions on my SAMSUNG F3 HD103SJ 1TB hard disk(C,D,E,F). The problem only happens with the E: Drive(232GB). Whenever i download a file in that drive it becomes incomplete after i restart my PC. It doesn't happen with every file. For example if i download a 100mb torrent in that drive and complete it, after i restart my pc and force recheck it, it will suddenly become 90mb and utorrent will show data is missing in the middle of the file. I didn't ever force recheck without restarting my PC, so i don't know if it has something to do with restart or not. I always properly shutdown my
  3. Hi, I just installed Windows 7 Ultimate RTM 32bit on my Intel Pentium 4 3.0Ghz with 2GB RAM PC. I have a ATI Radeon X1650 Pro Graphics Card. I installed ATI Catalyst 9.11 and it installed without any error although the device manager says version 8.593.100.0. for the Display driver. The Problem happens when i try to run any DVD or Blu-Ray movie. Whenever the credits roll i can see the black bars separately from the movie. Which means the Color is not appearing properly throughout the movie. I mean previously while using XP whenever the credits rolled i only saw the names which appears in white
  4. Hi, I just made a XP SP3 Media Center ISO and i added a program which allows file transfer between PC's in a LAN network. This program starts with windows and i want it to be like that. But the problem is after installation is finished Windows Firewall shows a message something like this the first time windows shows desktop: It looks kind of scary after the first reboot. Is there any way i can add an exception during Unattended installation so that firewall doesn't show this scary message after the First boot?
  5. Is speed auto-negotiation always enabled in a server because how will i know if my ISP has this option or not?
  6. No the problem doesn't occur when the cable is unplugged. Another strange thing is the problem happens in the morning and heavily in the Evening and after 11:20pm or at the time when most people goes to sleep, the problem disappears. I checked at 5:00am in the morning and this problem was not happening then, but when i checked at 8:30am the problem started again.
  7. No, man it is happening again. The problem was gone temporarily. After i rebooted my PC the problem started again.
  8. I just did exactly as you said. I downloaded the Driver from the Manufacturers website and installed it. The problem seems to be gone at the moment. But why did this happen in the first place. I used nlited XP SP3 for 45 days. Then i formatted my windows to try out Vista and after using for Vista for 3 days the problem started happening. Then i formatted Vista and reverted back to the same XP i have been using for 45 days but this time the problem which happened in Vista also happened a to my clean nlited XP installation. This is the same XP SP3 which i used for 45 days without any problem. I
  9. Hi, Recently I had a strange problem. Whenever i enable my LAN card and PC halts after every 20 to 25 seconds. Everything stops when this happens. Suppose if i was moving my mouse the mouse would stop for half second and it will start moving again or if i was watching a movie , the movie will stop for half second and start playing normally. Everything starts halting or stuttering when i enable the LAN card. For this reason i just formatted my C drive and re-installed XP SP3 and still the problem keeps on happening. This is what the Process Monitor is showing: Can anyone kindly help me with th
  10. Thanks a lot for regularly updating your AddOns.
  11. May be what you are getting is a False Positive. To be sure just scan the file here http://www.virustotal.com/ . It uses 32 different Antivirus Engines to scan the file.
  12. Thanks a lot for giving your time in making this wonderful addon. Is there a way i can manually edit and add my OWN Serial Number to the AddOn so that it installs as Registered Version?
  13. Thanks a lot for the Info. But this page says that it uses '2 Universal Serial Bus (USB) 2.0'. I am using Nero 8 Lite 8.3.2.1b. I tried Nero Express and also the Burning ROM but still the problem remains. Is there a way to solve this problem?
×
×
  • Create New...