Jump to content

Uxtheme.dll


 Share

Recommended Posts

Hi,

I have a problem with UXTheme.dll file. If I am copying it in gui run once then i have to reboot the system to get it working. Also since it is not in effect xp loads with classic theme (which is ugly). I then tried to add it to the i386 folder. Then xp installation produced an error and asked whethere to skip the file or not. I also tried to use the following command

makecab uxhem.dll and add the uxtheme.dll_ file to i386

By the way i am not using xp sp1

:)

Link to comment
Share on other sites


i don't think uxtheme is language specific, as there are already hacks out there that work with most WinXPs languages aren't there?

anyways, i don't believe AaronXP made the uxtheme, but someone else did. He posted how someone, just search

Link to comment
Share on other sites

i don't think uxtheme is language specific, as there are already hacks out there that work with most WinXPs languages aren't there?

Well...

The uxtheme.dll i have in my \windows\system32 has a different filesize than the one i extracted from the uxtheme.dl_ posted above.

A quick look into the stringtables revealed german strings in my uxtheme.dll as well as english strings in the downloaded file.

*shrug*

Link to comment
Share on other sites

Eventhough I am disabling SFC with the following reg file from the cmdlines.txt the sfc window saying windows files were replaced pops up at first reboot.

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

"SFCDisable"=dword:ffffff9d

I did this since I wanted to copy the patched UXTheme.dll file during this phase. If copy it in the GUIRunOnce section, i will have to reboot to enable themes. Should I add the SFC disable in the GUIRunOnce section. I am getting a file not found message for

REN %systemroot%\System32\dllcache\uxtheme.dll uxtheme.old

Link to comment
Share on other sites

Hi,

The problem now is that I have added the UXTheme.dll and UXTheme.dl_ files to i386 folder and XP installation works ok. But at first login a SFC window comes u[p saying that some files were replaced asking for Windows XP CD. I am not sure whether it has been caused by the UXTheme file. I am copying a modified sysoc.inf from commandline during the guirunonce section. The sysoc.inf file is not placed in the i386 folder.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...