Jump to content

Big trouble with Exchange Server 5.5 - Pop3 Connector service doesn&#3


Gig
 Share

Recommended Posts

Hello everybody.

I have a big, big trouble.

Old NT4 Server with Exchange Server 5.5 - Near to dismission, but we need it for a couple of months...

Yesterday it decided to do not download email anymore (it download email from a pop3 "catchall" address and then deilvers it to the right recipient).

No error in error log.

Looking to the services, I find "Microsoft Exchange Connector for POP3 Mailboxes" not active. I try to enable it. Doesn't run. Try again. Nothing to do. Error window:

Could not start the Microsoft Exchange Connector for POP3 Mailboxes on

\\servername

Error 1067: The process terminated unexpectedly

In the log there is absolutely anithing strange! I went to Exchange Administrator and set logging POP3 Connector to maximum...

But everything that appears in my application log when I try to start the service is:

* ID 1000

- Pop3 Connector

The service is starting Microsoft Exchange Connector for POP3 Mailboxes 4.50.2113

-----------

* ID 1001

- Pop3 Connector

The service started successfully

-----------

* ID 4008

- Pop3 Connector

The delivery service is flushing its outgoing and incoming queues

------------

* ID 4009

- Pop3 Connector

Flushing Transaction Complete.

--------------

Adsolutely no indication of any error.

I can't understand... it worked perfectly until yesterday!

I tryed di clean a not o messages on the server and reboot, but nothing.

I can't find anything about it on internet, I suppose that 1067 is a generic error.

Today I applyed the SP4 patch, but it did not revolved the problem.

Please help me, I am a dead man!!!

Edited by Gig
Link to comment
Share on other sites


I tried di clean a lot of messages on the server and reboot, but nothing.

Yes, it is SBS 4.5

System Properties report

Microsoft Windows NT 4.00.1381

Edited by Gig
Link to comment
Share on other sites

How many space available on HD?

I found this on the net?

Maybe it will help.

SYMPTOMS

When you attempt to start the directory service in Microsoft Exchange

Server 5.5 after restoring it from backup, the directory may not start and

you may receive the following error message:

Error 1067. The process terminated unexpectedly.

The following events may appear in the Event Viewer:

Event ID: 124

Source: ESE97

Description: MSExchangeDS ((1432 ) ) Unable to read the log header.

Error -530.

Event ID: 1196

Source: MSExchangeDS

Description: Couldn't recover the restored Microsoft Exchange Server

database (EDB). Cannot continue. Error c8000212.

CAUSE

This behavior can occur on a recovery server or on a server you use for

testing purposes because the Edb.log file that is created during a restore

operation from backup interferes with the recovery process when the

restore operation is finished.

RESOLUTION

To resolve this behavior, manually remove the existing data in the Dsadata

folder before starting the restore operation from backup.

NOTE: If you delete the Edb.log file to restart the directory service, run

eseutil with the /g /v /x /ds options to ensure that this deletion does

not introduce errors into the directory

Link to comment
Share on other sites

or this

If NT4/SP6a server running Exchange 5.5/SP4 developed an illness during the night - and now cannot start the Internet Mail Services service, resulting in the following Dr Watson application error: "MSEXCIMC.exe Exception: access violation (0xc0000005), Address: 0x00417531" Soon after, you get a services error with a "Error 1067: The process terminated unexpectedly." Event Viewer provides the following further information: "Event ID: 4037" "An exception has occurred which was handled internally by the Internet Mail Service. This may have resulted in a message not being delivered. Code: 0xc0000005 Flags: 0x00000000 Address: 0x00417531" The fix Just go to c:\exchsrvr\imcdata\out (This is the default path), and see if u have any messages there, then try to cut and paste somewhere. Then try starting the IMC Service. If u had splited the folders of exchange server thru Exchange Optimizer, then see at the same path but on different drive i.e. d:\exchsrvr\imcdata\out and a side note To avoid future incidence bring your file version to Msexcimc.exe 5.5.2655.15 Imcmsg.dll 5.5.2655.15 This is service pack 5 for Exchange 5.5, to fix a few problems with IMC. Smooth sailing..
Link to comment
Share on other sites

There were about 2GB of space (so I tried to clean up some emails).

During my attempts to repair this situation, i Ghosted the disk to another, bigger one. But nothing to do.

I can't understand the fact that no error event is logged...

Well, let's see the article you found.. but it seems strange to me... it was not a test server ad it is not the IMS service, but the POP3 Service that does not work...

What?

Exchange 5.5 Service pack 5? Does it Exist?

It is named in your post, But I can't find it on microsoft.com! Strange...

Edited by Gig
Link to comment
Share on other sites

Maybe here we are..

After attempting anything, I went to c:\program files\pop3 connector\incoming

and there I found about 10 .mmd files, that seemed email downloaded but not delivered.

I moved them out there, and the I successfully started the service!

It downloaded ad delivered the emails of the last two days. :)

But now there is a strange problem: usually when someone send an email to an @mydomain address that does not exist, it arrives to me as an "Notification Inbound email failure". But it does not do it anymore. What may it depend from? Does it depend from Service Pack 4? Does it depend from some "hidden" option?

Link to comment
Share on other sites

  • 2 weeks later...

Hi guys.

Exchange works now... but sorry, do you know how to re-enable the "Notification: inbound email failure" emails to be delivered to the administrator's mailbox?

Link to comment
Share on other sites

  • 1 month later...
Hi guys.

Exchange works now... but sorry, do you know how to re-enable the "Notification: inbound email failure" emails to be delivered to the administrator's mailbox?

Does someone have any idea?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...