Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
kane3162

.. really LAME IE7

Recommended Posts

Search didnt help... 3 diffrent IE7 packages didnt help...

WTF no matter where i place IE7 in that integrated list it NEVER makes it through... NEVER... not a single build has EVER had IE7 slipstreamed into it.. no matter whos .cab .7z yada yada yada..... (sorry lack of sleep and waste of 18 VPC sessions).... WTF??

I put it in front of everything and at the end of everything.... and in the middle.... NOTHING :PDSAFD:SAKFLDSKA

end rant and induce sleep....

Edited by kane3162

Share this post


Link to post
Share on other sites

i have no clue how to do that... also i prefer to do things the add-on way since they where made to be add-on's

Share this post


Link to post
Share on other sites

Try just downloaded exe installer from MS, put it in the Hotfixes page. That's how I do it.

But on the clean installation files, don't modify before that with anything else. And use nLite modifications all in one go. Meaning select what you want to remove and integrate in one session, better not to restart it and integrate again, or remove, that may clash with certain addons.

Share this post


Link to post
Share on other sites

yeah if it doesnt work in the first nlite pass the entire CD folder is removed and re-copied... i never multi nlite...... never...

Share this post


Link to post
Share on other sites

Have you tried This Addon? It's always worked perfectly for me, even when I install 115 other addons with it. :)

If you've tried it and others with no luck, keep in mind that IE7 9I think) requires Windows to be activated for it to install. If it's not, the silent installers in the addons will just silently fail. Are you using a standard or a Corporate key? (don't post it.) :)

Kel

Share this post


Link to post
Share on other sites

w00t that package worked..... also.... it was an OEM unactivated copy and yet IE7 installed fine... did i make something work that shouldn't?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...