Jump to content

System issue.. time for upgrade?


WildKat
 Share

Recommended Posts


  • 2 weeks later...

I have installed the new motherboard with nforce 650i chipset (my old one was a Intel based chipset). However now my installation of XP cannot boot, I get the STOP error 0x0000007B. I have tried putting nvidia sata drivers onto a diskette and booting the XP cd with F6 to no luck (it just tries to install XP fresh, no repair option).

Formatting the drive is out of the question, I need it to boot into windows.

Can anyone help??

Much appreciated.

Link to comment
Share on other sites

When you change all of your hardware like that, it can put windows into "shock". I had a similar problem.

First thing: make sure you have the latest BIOS for your mobo.

Question: Are you using SATA RAID, or just plain old SATA?

If you are not using RAID, you don't need to hit F6. WinxpSP2 should detect the drive. You may have to check your BIOS to make sure that SATA is enabled. Some boards need you to enable both SATA and RAID, even if you aren't using RAID. Make sure you upgrade the BIOS first.

If you are using RAID, check out this thread on using nLite to slipstream the latest service pack / hotfixes and burn a new cd. It allows you to install drivers ahead of time: I highly suggest you use nLite to create a custom CD.

Within nLite (I think it's the Unattended tab). There is an option to have Setup suggest a Repair install. Make sure that is enabled when you burn your cd.

Boot off your new CD. When it asks to press R to try to Repair the system with the Automatic System Recovery Console, say NO. On the next page it should find your current windows install and ask you if you want to Repair it. Choose [R]epair at this screen.

Doing a repair install is your best bet. If it still doesn't work (and it didn't for me). Ya gotta reformat. Use BartPE to boot from and setup a network share so you can backup all of your stuff to another computer (or partition if you have multiple drives/partitions).

From what I gather, most RAID driver floppies won't work at the F6 screen, because they are not WHQL certified (GG Microsoft).

Link to comment
Share on other sites

  • 2 weeks later...

This worked a treat! I created the nlite cd with integrated nvidia drivers and prompt repair option. It booted into Windows fine! Many thanks for the advice, you've saved me a lot of time and effort!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...