Jump to content

Shutdown Problem with shutdown.exe on W2K


Recommended Posts

I want to shut down a remote computer with the command line tool shutdown.exe.


shutdown -s -f -m \\<IP-adress or computer name)

I can shutdown the remote computer, but it won't turn off.

The message "You can turn off the computer now" appears.

It's not an ACPI problem because when I regulary shut down the computer (Start-->Shutdown)

the computer shuts down AND turns off.

This also happens to computers with Windows 2000. Computer with Windows XP will shut down and turn off.

I also tried shutdown.exe from Windows XP, but that didn't work either.

Is there a solution for this or another command line tool?

Link to comment
Share on other sites

Yes, I tried it. But it requires an administrative Share, which I don't want to do. Besides it has trouble to find the remote computer where shutdown.exe doesn't have any.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...