Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sonic

Desktop Engine Composition affects video

Recommended Posts

I'm using Vista since last week, nothing really annoying but today I have installed ffdshow and see somes videos ...

I switch to fullscreen and .. omg .. subtitles are too bad ... I have re-activated Desktop Engine Composition and it's okay.

But I don't want to use Aero effect ...

Anyone has found the problem too ?

Desktop Engine Off (Aero off, no Win+tab)

desktopengineofffn2.th.jpg

Desktop Engine On (Aero on, Win+tab OK)

desktopengineonoh9.th.jpg

Share this post


Link to post
Share on other sites

Media Player Classic (I have tested decoding subtitles with DirectVobSub but same effect, I use embedded subtitles feature of ffdshow)

btw, same effect with VLC 0.8.6a ( and WMP11 I think, but I will test to confirm ...)

Share this post


Link to post
Share on other sites

Hmm, weird. I couldn't duplicate it. I'm using a Dec '06 build of ffdshow though.

Try using the built in subtitle viewer in media player classic instead. I find it looks better than ffdshow's.

For it to work, just make sure you have output set to VMR7 or VMR9 (renderless), and then just right click the video->subtitles->enable.

Share this post


Link to post
Share on other sites

Found ! This was settings about overlay in MediaPlayer classic ... weird (and for vlc I think it was an old version without full vista support perhaps ...)

Share this post


Link to post
Share on other sites
I'm using Vista since last week, nothing really annoying but today I have installed ffdshow and see somes videos ...

I switch to fullscreen and .. omg .. subtitles are too bad ... I have re-activated Desktop Engine Composition and it's okay.

But I don't want to use Aero effect ...

Anyone has found the problem too ?

Well, for DWM off you have two UI choices, Windows Classic and Vista Basic.

But, if you are going to keep DWM running to correct your subtitle problem, you will need to use Aero or Vista Standard. I am guessing that by "Aero effect" you are talking about the window tramsparency. You can turn that off by going to "Personalization">"Window Color and Appearance">un-tick the "Enable Transparency" box. This sets you to Vista Standard, but this also leaves the minimzation animation inact..

Edited by switchbladecross

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...