Jump to content

HUH.. why is that so.. can't detect any hardware


suta
 Share

Recommended Posts

right.. the first time.. i remove everything that is in white.. i did not touch the red components. i installed it.. tried to install nividia graphic card and the via hyperionpro hardware. and both stated can't detect any hardware. i thought it might be the hardware components that caused it. the 2nd time.. i only remove all the driver. leaving other components untocuhed.

still can't detect.. 3rd i tried to remove only hardware.. Can't detect again......

why is that so?

Link to comment
Share on other sites


Did you install drivers provided by your hardware maker after installing the "nilted os" or atleast integrate it in nilte? If you remove all drivers it should still work as long has, you have not removed the hardware support and install the correct drivers for your hardware.

The only other thing I can think of is you might have disabled the hardware plug and play service under services in nilte.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...