Jump to content

setupdll error code 5001


hulkviper
 Share

Recommended Posts

Hope someone can help.

Can't figure out what I did wrong this time :S

1. Getting an error when trying to run the driver setup program (InstallShield) for sound and graphics drivers (ASUS motherboard).

2. In Device Manager I see 1 unknown device.

When checkin properties I see.

Intel® ICH8/ICH8R Family LPC Interface Controller - 2810

Tried installing the latest intel chipset drivers with no luck.

Should have tested this install more in VMware but it seemed ok.........

nLite 1.3beta

hv InstallShield problems.7z includes:

Last Session, few screenshots and detailed Everest description in a htm file

http://www.bestsharing.com/files/F0yUqJi19...roblems.7z.html

Edited by hulkviper
Link to comment
Share on other sites


none work :(

----------------------------

But I fixed it myself :)

This time I kept:

;# Hardware Support #

ALI 1535 SMBus Host Controller

USB Video and Ethernet

;# Operating System Options #

16-bit support

Application compatibility patch

;# Services #

Network Provisioning

-----------------------------

InstallShield is probably workin now because of

16-bit support

Application compatibility patch

Intel® ICH8/ICH8R Family LPC Interface Controller - 2810

Comes up when you enable ACPI 2.0 in BIOS.

Edited by hulkviper
Link to comment
Share on other sites

  • 2 weeks later...

Well this is strange, the same error comes up with nLite 1.3RC

Now in 1.3 RC it's something else :(

What can it be :S

I'm glad I know the answer, at least it helped :)

1.

The user creation in nLite isn't workin fully as it should for me.

When creating a new user (in my case "the irf") the name was created as Administrator: User

Run, control userpasswords2 in run, change to only Administrator

2.

If you set temp folder to anything else than C: it wont work if that partition doesn't exist or if it isn't formated.

I always use D:\zTemp

3

http://support.installshield.com/error_central/

that might be useful, if not download ikernelupdate.exe.

-----------------------------------------------------------------------------------------------

A little correction from the last post:

>> Intel® ICH8/ICH8R Family LPC Interface Controller - 2810

>> Comes up when you enable ACPI 2.0 in BIOS.

Correction:

This is not exactly correct.

It's also because of

;# Hardware Support #

Battery

Seems like Battery isn't only for Laptops/Notebooks

Seems like it has something to do with UPS service also.

In my case I need both so the unknow device is installed properly

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...