Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
bolajones

No connectivity with Sony VAIO and Motorola SB5120

Recommended Posts

I bought a Sony VAIO VGN-FE770G recently with Windows XP Media Center 2002 installed. I pluged the ethernet cable on it (was working fine on ACER laptop), but nothing happens. The message that the connectivity is limited or null show up to me. I have DHCP enabled. Tried static IP with no succes.

Can someone help me?

Modem is: Motorola SURFboard® SB5120 Cable Modem. (this is router too?)

Share this post


Link to post
Share on other sites

Have you unplugged the cable modem for a few minutes? Those devices (Motorolas) typically to ARP caching to speed up the initial device connection, and this can cause problems when switching attached NICs. Power down the cable modem for a few, then turn it back on and attach it to the new machine - it should work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...