Jump to content

integrating driver errors


Recommended Posts


I have some errors with integrating drives in nlite 1.2.1.

When i want to finish the process, i get errors during the integration of the drivers.

the following error occurs when using nlite with administrator credentials:

Access to the registry key 'HKEY_LOCAL_MACHINE\NliteTempReg\ControlSet001\Services\iaStor\Parameters\PnpInterface' is denied.

This error occurs sometimes twice (i'm adding two raid/ahci drivers fo my mobo). However i did it before with no problems. I have now tried to reproduce the error and it gives me errors even if i use different installfolders.

Seems this is a bug in nlite.

Link to comment
Share on other sites

  • 3 weeks later...

  • 5 weeks later...


I was having this exact same issue. I had integrated my SATA nVidia RAID drivers many times before, but this time I couldn't get through the driver integration without the NLiteTempReg error.

I tried performing the nLite process in a brand new (nLite'd) installation in a virtual machine (www.vmware.com). I got the same error.

I performed a brand new, clean Windows XP installation (no nLite process performed on the installation at all) in a new virtual machine, installed nLite, ran the nLite process in the new VM and the drivers integrated with no problems. (VMs save the day again!)

This leads me to believe that you may experience this issue if running the nLite process on a host OS that was installed using an nLite'd setup CD. I'm sure it depends on which components were removed from the host OS.

nuhi, any ideas about what component removal or other setting would cause this?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...