Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Can't install WIM filter.


Recommended Posts

Hey!

I am running Windows Vista x86 (build 6000) and I can't seem to install the WIM filter. I've tried to reboot several times and the driver (wimfltr.sys) is copied into the drivers folder (..windows/system32/drivers) but vLite doesn't recognize it. It always ask me if I've restarted after installed, which I've done. If I try to use NET STOP wimfltr it seems as if the service is running, because it say the service can't be stopped or paused. But I can't seem to find the service anywhere else.

I've tried to install the filter in many different ways. Letting vLite install, install manually with .inf-file and so on, but nothing works! :(

Anyone have a clue?

Regards,

Menion

Link to post
Share on other sites

I may of just found the solution, and sorry if this has already been mentioned, well, it worked for me anyway, some of the files that get exracted from the iso are read only, unchecking the readonly box for the entire folder for the extracted files seems to fix this problem, can't belive thats all it was all this time!

Link to post
Share on other sites

hmm just started using v0.7 and I think I was getting the same error message .

The folder it extracted the install source to was also read only, which i changed.

But I still get this error message even after restarting:

vLite07.png

Anyone else run into this? Obviously I am using XP. I did not have this issue with 0.6 :huh:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...