Jump to content

xp pro sp2, x64, nlite, vmware & boot errors


Recommended Posts

hello all, need a bit of advice please! i have an athlon x2 4200+ running on an asrock motherboard, with 1gb ddr400 ram & running with windows xp sp2 32bit. i'm trying to nlite & then install x64 in vmware for testing before doing a proper install. everytime i run the iso in vmware, i keep getting an error saying that it can't find the hard disk for the temporary install files. if i run the original x64 cd or the exact image mounted in alcohol, that installs fine. then, if i copied the entire cd to my desktop & recreated the image using nlite1.2rc or ultraiso mount in alcohol, i get the errors again. any help would be appreciated?!!!

i do have one sata drive which i only use to store mp3s & nothing else!

Link to comment
Share on other sites

  • 4 weeks later...

No, VMware requires a 64bit processor (most newer ones work as x64 under an x86 OS). As to the CD issue, what type of virtual hard disk are you using (SCSI or IDE), and is it preallocated? I've found that creating preallocated IDE discs works better than SCSI in VMware Workstation 5.x and Server 1.0x.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...