Jump to content

UNABLE TO BOOT FROM CD/DVD...but only on certain DVD drives!


Recommended Posts

Ok, i've made myself a MultiBoot DVD with XP home, Pro, MCE, winMe, 98se, 2000, memtest, etc, etc...

all works great...EXCEPT, when i try to boot a machine using an LG or ASUS DVD Drive...when i do, i get ERROR : CANNOT BOOT FROM CD/DVD [...................] or something similar...on other drives such as LiteOn and Pioneer, no problemo!

now, i have tried burning the DVD on an LG and Pioneer Drive, using both el cheapo and also TDK DVD's...all give the exact same problem...

so, i looks like it might have something to do with the bootsector on the DVD...

does that sound right???

i followed Flyakite's Multiboot Guide....

any ideas????

Link to comment
Share on other sites

I seem to remember having this problem some time ago, the error message you are seeing is from CDSHELL, I think. Do you even get a "Press any key to boot from CD..." prompt ?

Try different media, make a simpler disk and progressively add more to it until it breaks, also try to get the exact error message and search for that. post it here too.

Check your CDSHELL.ini too

Try swapping DVD drives in different machines to isolate the drives.

Link to comment
Share on other sites

yeah i get the "press any key", but not when i get the error message...

like i said...i tried el cheapo disks and i tried TDK's, both do the same on the LG/ASUS drives, work fine on Pioneer LiteOn, etc...

i might try a smaller one, but i don't think that has anything to do with it...

and i work in a retail computer store as a tech...i've tried on every kind of computer we have...can be indentical systems, just different DVD drive...

but i'll have a look at CD shell too, see if anyone there has an idea...i think i remember them having a forum...

Link to comment
Share on other sites

Um, I'm having the SAME exact issue, except that I'm using a multi-boot CD instead of a DVD. I too have tried different media & drives... and will work fine sometimes, but other times it doesn't even give me the "press any key" prompt...

anyone have any insight?

Link to comment
Share on other sites

  • 1 month later...

I WORKED IT OUT!!!! well, for me anyway...

the issue was using the CDIMAGE.EXE file to compile the ISO image...

i follow the instructions here


to use NERO (using the loader.bin file instead of the Microsoft Corp.img file) to burn it without creating an ISO...

obviously that website isn't talking about multiboot disks, but its the same process for the burning and adding the boot loader for it...

Link to comment
Share on other sites

  • 1 month later...

Keep in mind that a number of Combo drives & dvd drives will not be able to read dvd(+)r media & require dvd(-)r or dvd(-)rw media.

Asus is bery definitely one of them.

BTW yopu should not have any problems with dvd-rw drives.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...