Jump to content

Dell/Intel driver help


ZaForD
 Share

Recommended Posts

I hope this is the right place to post this.

I'm making an Unattended Winx64 disk, installing drivers via the winnt.sif.

I'm having problems with the Intel chipset drivers. I've followed the instructions (in the readme) for 'installing prior to OS installation' as best as i can. My problem is it doesn't cover x64, so i tried both the WinXP and Win2K3 drivers, but neither worked. Anyone have a solution ?

The system is a Dell Dimension 5150 w/ an Intel 945G Express chipset.

Thanks in advance. :)

Link to comment
Share on other sites


Hi nitroshift,

Thats the driver i tried at first, it fails to install. Error says someting about unsupported hardware.

This is the driver that works infinst_autol.exe but it's not a x64 driver. Hence the confusion. :unsure:

Anyway i'll try adding the driver from the link you posted to my UA disk and see what happens. ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...