Jump to content

[Help] Bluescreens : BUGCODE_USBDRIVER


InViSibLe Gr

Recommended Posts

I'm receiving this bluescreen stop about a week now a lot of times and it makes me mad :

BUGCODE_USB_DRIVER

STOP : 0x000000FE (0x00000005,0x89c470e0,0x10DE00E7,0x89BE3700)

i searched for updated usb drivers but i didnt find any

and then i did it... format c: .....

after the format the same stop error again! :realmad:

i dont know what to do please help me

my system :

nlited windows xp pro SP2 english with ryanvm update pack 2.0.6 and nlite1 rc8

MO/BO MSI K8N NEO2-FX

AMD ATHLON 64 3500

2 GB KINGSTON HYPER-X DDR 1

ATI RADEON X800XT PRO PLATINUM

AUDIGY 2 ZS PLATINUM

Edited by InViSibLe Gr
Link to comment
Share on other sites


Have you seen this KB?:

http://support.microsoft.com/?kbid=331988&sd=RMVP

Worst case scenario, make sure your computer is configured for a complete dump, and analyze the resulting .dmp file the next time it happens (or PM me and I'll do it). However, first make sure you've got the latest Service Pack for your OS and the latest WHQL USB drivers, as this is 99% of the time a USB driver problem.

1. Create or set the following registry value:

Key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters

Value: CrashOnCtrlScroll

Type: REG_DWORD

Data: 1

2. Right-Click on the "My Computer" icon on the desktop and select "Properties"; this will open the "System Properties" window. Go to the "Advanced" tab and click "Performance Options". Click "Change" under "Virtual Memory". Set the pagefile to be located on the partition where the OS is installed, and set it to be equal to Physical RAM + 50 MB.

3. Also in the "System Properties" window, click on the "Advanced" tab, then click "Startup and Recovery". Make sure "Complete Memory Dump" is selected (see 3a if this is not in the list). You can change the location of the memory dump file to a different local partition if you do not have enough room on the partition where the OS is installed.

3a. If the "Complete Memory Dump" option in step 4 is not available, you will need to manually set this registry value:

Key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl

Value: CrashDumpEnabled

Type: REG_DWORD

Value: 1

5. You will need to reboot for these changes to take effect.

6. The next time the box bugchecks, you should now see your server dumping physical memory, then rebooting. When it reboots, it'll create a file called "memory.dmp" - this file will tell you (or us) what happened, and why.

Again, make sure you've got the latest SP and USB drivers, as this is 99% of the time a USB driver problem.

Link to comment
Share on other sites

thanks a lot for your reply and sorry for the late reply

i did what you said and it has been 2 days that i dont have this error

i thing it was the page file that did the trick because it was set to 1024 and my physical memory is 2gb

anyway... whatever the prob was it is solved by some of the things you told me to do

thanks a lot :D you are my hero! :thumbup

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...