Jump to content

Problems with WinneX 1E Motherboard


Recommended Posts

I have just upgraded the CPU on a machine for somebody with a QDIgrp WinneX 1E Motherboard.

I tested it all a few times, worked ok, sent it back to him and he said that after turning it on and using it twice, it wouldn't turn on, he said he turned it on and off a few times then it worked once, he was ableto removed some needed files before it stopped working again and it hasn't worked since.

He said that when powering up it doesn't even get to the post screen or the beep. He said it's just black screen, the drives power up but nothing else.

When I was upgrading it I had a similar problem with the memory, it wouldn't accept 133Mhz RAM so I had to put the old RAM back in, and it wouldn';t work when the two chips(both the same) were in one way, but when I swapped them they were fine.

Do you think it could be a memory problem? or is it a Motherboard problem?

What is the best solution in this situation?

Link to comment
Share on other sites

I have no idea why it would suddenly stop working. Only explanations I could think of is that the CPU was overheating/unstable or there was a power surge that messed something up or the other guy opened his case and killed something with static electricity. At any rate, first thing to do is to isolate the problem by replacing the components bit by bit until you find out what's not working.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...