Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
royco

W2K3 workstation folder sharing problem

Recommended Posts

Hi,

I did the Workstation convertion of W2K3, everything woks fine. Its just that I cant share a folder that can be accessed by another computer on the network without asking for a login/password. I followed the guide step by step except for the uxthemes part. I did it on 2 machines running W2k3 wrkstations and it keeps asking for a login/password before it can access the shared folder. I set the permissions to everyone with full control. I dont have Active Directory running. Is this something to do with the user setup in the workstation guide?

I think Im just missing the obvious. Any ideas?

Thanks

Share this post


Link to post
Share on other sites

Try taking the folders that you have set to share and remove the share. Then set to share again under your new set up.

:)

Share this post


Link to post
Share on other sites

Its Windows Server, so it has the extra security, and prompts for your password. But try having the same account and password on both machines

Share this post


Link to post
Share on other sites

I made some research and it seems that the anonymous logon was dropped in W2K3 for added security. But they have some article in technet to allow it by applying the anonymous logogn group to the everyone group in the local security policy, tried it but still does'nt work.

All I need is to setup a shared public folder that can be accessed by anyone without a login or user name setup on the local computer. In W2k if you setup the shared folder to full control by "everyone" ur all set.

Any other ideas?

Share this post


Link to post
Share on other sites

I'm out of ideas, but as a last resort you could set up an FTP Server (Microsofts, Bulletproof, or Serv-U).

The other computers would only need the shortcut such as: ftp://username:password@computername:21 and will not prompt for the password that way. This can also be added as a Network Place in My Network Places instead of a shortcut too.

Share this post


Link to post
Share on other sites

I think I got it, Im just missing the obvious. Turn on the guest account and add it in the permissions and security tabs for that particular shared folder.( what was i thinking??)

Sorry to bother u guys, thanks for the replies.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...