Jump to content

Media Center Audio


 Share

Recommended Posts

Hi Guys,

I have a Intel 915GAV mobo.

Recently installed Media Center 2005 on

my pc.

All other functions are Okay...

But I am unable to install

1) DirectX 9.0

2)Audio Bus Drivers..

Experienced guys...please help!!!

Regards

-Sanjay

Link to comment
Share on other sites


hi ,

downloaded the latest drivers for the MOBO...Audio from Intel.com

still does not work.

the hardware is not getting installed.

It does not even ask for installation.

I dunno wat to do. sitting here without audio.

when i go to sound properties. it says...no hardware found.

Media Center has SP1 installed if I am not wrong.

thanks guys...

-hellmet

Link to comment
Share on other sites

Media Center is just a program that runs in the Windows XP Pro environment...except for a few extra services...

if you go into device manager, does it show up AT ALL???

Edited by Pantner
Link to comment
Share on other sites

nope..all i can see are the audio codecs..

no audio h/w..

just installed xp home too..

coz i was getting irritated with the lack of sound..

but guys please help..

i'd like using the media center..

Link to comment
Share on other sites

Better off, if the pc isn't sealed, have a look at the sound chipset and google around for its driver. also make sure that the audio codec is enabled (sometimes it only lets you chose "auto") in the bios. good luck and hope this helps.

Edited by nitroshift
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...