Jump to content

Creating a Win98SE Install CD using Flyakite method


Recommended Posts

Here are the specifics:

1) Using CD Shell 2.1.6

2) Bigger project is to create a Mult-Boot for XP, 98SE and some utilities for home machines

3) Used Flyakite's methods and 98SE.ima verbatim

Freeze / lock up occurs at the same time irrespective of what I fiddle.

i've tried OEMSETUP.EXE

i've tried setup /ie /im /is /iv / nr /T:e:\tempinst

i've even had autoexec.bat leave me at the A:\ prompt and i've manually key'd in the setup command

in all cases, the program seems to take a while to execute, comes up to the Windows 98 Setup GUI, where i select Continue. Then it brings up the small progress window indicating that Setup is preparing the Windows 98 Setup Wizard and then the minute it reaches 100% the program locks up. the only way out is to reboot.

has anyone experienced this and found their way out of it?

Link to comment
Share on other sites

No, I'm not using VMware. since my last post i have done some further testing and think i have isolated my problem to the use of memdisk (or diskemu). basically, using either program, i can boot the floppy image just fine. i can start the Win98 setup program no problem, get through the Windows98 GUI Setup screen where i click on Continue etc, however, after the small progress window opens and completes - the setup program appears to want to access the A:\ drive. if i boot from a real A:\ drive it works no problem, if i use the emulated A:\ this is when the setup program freezes or locks up. i get the same behavior using diskemu as well. now i'm speculating that memdisk is wrestling for control of some interupts at this point and a conflict emerges. my question at this point is as follows.

are there any additional memdisk (or diskemu) parameters that i can invoke to ensure that the conflict does not emerge. i have read the documentation for memdisk and it appears that there are parameters called "raw" and "bigraw", however, i am at a loss as to how to inject them into the cshell.ini.

any thoughts?

Link to comment
Share on other sites

I don't know very good memdisk/diskemu ... and it seems I have the same problem with an emulated partition magic ... mine floppy's image is loaded by EasyBoot (from ezbsystems), and I have cancelled the project .... For Win98, I load a ghost of the first part of the setup and when I reboot the setup continue ...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...