Jump to content

Win Inst 3.0 (kb884016)


Procyon
 Share

Recommended Posts

This is my 1st post and I'd like to begin by thanking you for sharing such a wonderful program as freeware. Windows Installer 3.0 isn't a critical or recommended update that I know of and isn't on GMs list but I would like to add it just to have the most current versions of everything on my 2000 installer disk. It looks like it should go in SVC-HF1. I welcome any feedback and I'm glad to be part of your forum.

Link to comment
Share on other sites


Welcome, Procyon, to MSFN!

Thank you for your kind words. A very eloquent way to make your first post!

I have not yet tried to install that update, but I did take a look at the package, and what I see indicates that it should be fine in SVC-HF1. Give it a go, and post your results!

Link to comment
Share on other sites

I'll try and post mid-week after seeing if we get any new hotfixes tomorrow. I read somewhere there were no new HFs but there will be a new or revised Mal. Software Removal Tool.

Link to comment
Share on other sites

From what I can see, there are no new updates, as promised.

And yes, the Malicious Removal Tool has been updated. You should be able to simply replace the old with the new. Of course, some may prefer to simply add the registry setting, as MRT should not be finding anything on a fresh installation ...

Link to comment
Share on other sites

WI 3.0 appears to install fine on W2K Server. I put it in SVC-HF1. XPCreate renamed it MSI30_NET in the svcpack file and folder. I burned a disk and installed with it. Its listed in the Add/Remove programs list. Is there another way to verify?

Link to comment
Share on other sites

WI 3.0 appears to install fine on W2K Server. I put it in SVC-HF1. XPCreate renamed it MSI30_NET in the svcpack file and folder. I burned a disk and installed with it. Its listed in the Add/Remove programs list. Is there another way to verify?

Type msiexec /? from a RUN line and look at the top of the options. It will list the version. I am currently running 3.01.4000.1207, which is the RC for 3.1. It is placed in SVC-HF1 and works fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...