Jump to content

2 problems on WinXP SP2


coucou
 Share

Recommended Posts

Hi,

I2 days ago, I've installed WinXP SP2. A priori, it's working fine except 2 problems:

Automatic Update, Local Network.

Automatic Update:

Automatic Update was checked ON. Today is turned OFF. I try changing this setting on the Security Center and on the Control Panel/Sytem/Automatic Update, No way to set it ON everything is grey.

Local Network:

I have a wireless network: Router + 1 Desktop (WinXP SP1) + 1 Laptop (WinXP SP2). I have to say that The Internet connexion allways works fine.

When the laptop had WinXP SP1 everything worked fine (Internet and the ShareDocs, Printer and Fax... between the 2 machines)

Since I installed the SP2 on the Laptop,

I'm enabled to be connected from the Laptop to the Desktop ShareDocs but,

I'm not enabled to be connected from the Desktop to the Laptop ShareDocs even I see those Network folders on the Desktop machine.

Whatever I do (rename/reinstall/reconfigure) the Network I can't connect to the Laptop ShareDocs from the Desktop machine.

I hope i was clear.

TNX for yr help

coucou

Link to comment
Share on other sites


Sounds like the laptop is part of a domain with group policy specifying the automatic update settings. You will NOT be able to change these settings for automatic updates. I'm guessing you use this laptop at work as well as home.

When winXP SP2 is on a computer that is joined to the domain, SP2 is geared to also make it easier for admins to controll updates. Your network administrator sets a group policy object to make all computers update from a local server, these settings are domain wide and will not be able to be changed. Since your laptop is part of the domain, it inherits these GP settings which you cannont change.

For the folder problem, you need to either disable the firewall on the laptop or configure the firewall to let all file sharing through. What firewall you ask? Upon upgrading to SP2 the firewall is ENABLED by default. Turn it off and you won't have any problems.

With your SP1 PC the firewall is disabled by default. Thats why the laptop can see the desktop's stuff ok, but the desktop can NOT see the laptop's stuff ok.

Paul

Link to comment
Share on other sites

Sorry to disapointing you... you made a mistake.

This network is ONLY home network (Desktop with SP1 + Laptop with SP2). I installed it by the Network Connections/Setup of home or small office network.

There is NO dom

Link to comment
Share on other sites

I don't know what's happen here the rest of my reply.

Sorry to disapointing you... you made a mistake.

This network is ONLY home network (Desktop with SP1 + Laptop with SP2). I installed it by the Network Connections/Setup of home or small office network.

There is NO Domain (empty), there is only a Workgroup + Computer name.

Moreover, as I have a Router, the Firewall is disabled on both PC's and I'm the Administrator

Regards

coucou

Link to comment
Share on other sites

Both Computers need to have SP2 installed on them to get networking working again. As far as the automatic updates, the Background Intelligent Transfer Service might not be started or it has become corrupt. If you can get online go into internet explorer, then go to tools ----> Windows Update, and see if your system is fully up-to-date.

Link to comment
Share on other sites

To see if the Background Intelligent Transfer Service is started go to start---->run and type "services.msc" and hit enter. You will find the service in the list and make sure it is set to automatic, to do that, right click it and select properties, under the general tab, look for "startup type" and drop down the list and select automatic.

Link to comment
Share on other sites

Hi,

@ChunkDog:

In fact I can't right now to update my Desktop to SP1.

I checked My systems they are Up to date.

Regarding the Background Intelligent Transfer Service, it was setted to Manual in both, I set it to automatic.

Still NO success with my network ShareDocs (the Internet allway fine) and NO automatic Update on both computer too.

Regards

coucou

Link to comment
Share on other sites

Hi,

@ChunkDog:

In fact I can't right now to update my Desktop to SP1.

I checked My systems they are Up to date.

Regarding the Background Intelligent Transfer Service, it was setted to Manual in both, I set it to automatic.

Still NO success with my network ShareDocs (the Internet allway fine) and NO automatic Update on both computer too.

Regards

coucou

Well they both need to have SP2 installed to address you network problems. As far as automatic updates are concerned there are a few things you need to check.

1. run "services.msc" again and make sure that "Automatic updates" service is turned on and set to automatic.

2. Right click My Computer on your desktop, then select Properties, then select the Automatic Update Tab and make sure it is turned on there.

3. On the Windows Update Site, there should be a listing to the right hand side of the page that says "Automatic Updates:" and then the status of this setting on your computer.

Link to comment
Share on other sites

Hi ChunkDog,

I ran "services.msc" again and Checked "Automatic updates" service, is turned on automatic.

As I have No way to make Udate Automatically, I have connected to: Have your Firewall and Automatic Updates turned ON automatically and I clicked on "Start Here" button

Here bellow the message I got:

1) Use an Internet Firewall

"Windows has detected that youare not using the internet connection firewall that is built into Windows XP."

" Turn on Internet Connection Firewall" (press button)

2) Get Computer Updates

No action required. The Automatic Updates is being managed by your network administrator

As you can see I have no action on the Automatic Updates.

In other hand, As I'm the Administrator of this home network, how do I access to the "Network Administrator " heading and setting the automatic updates???

Regards

coucou

Link to comment
Share on other sites

  • 4 weeks later...

If you have specific registry keys in [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU] the Automatic Update screen will be grayed out. The settings for AU are actually saved in [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update].

I hope that helps!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...