Jump to content

Wireless - DNS Errors


Shogun Ree
 Share

Recommended Posts

I recently purchased the Netgear wireless package through the Blueyonder site in order to connect my laptop to the internet, under the impression that it was a completely hassle-free task. Little did I know. After installation, the internet connection on both my computers is now very temperamental, usually resulting in a DNS error when trying to connect to IE. However, sometimes it does work on both pcs for short periods. I'm not sure why the connection drops out but the lapses can happen on both computers at any time and for no apparent reason.

On the laptop, even if the wireless utility is green, and the signal strength is 'excellent', opening IE and trying to surf can still result in a DNS error. Regardless of the sites I try, they all result in DNS errors. Also, occasionally the wireless utility will turn red and say "scanning", even though the routers wireless LED symbol is lit up green. On these occasions, even restarting the modem, the router and then the laptop, can have no effect at all and the utility will still be red upon rebooting. I then have to turn it off for a few hours and prey it will be green when I switch it back on.

I have had so much trouble with this that I've had to disconnect the router altogether and just connect my desktop directly into the modem as before.

Setup:

Laptop: Win XP, Netgear Wireless Network Card MA521

Desktop: Win ME, Ethernet cable to router

Router: Netgear MR814v2

ISP: Blueyonder

I have tried calling Netgear and Blueyonder but while they were pleasant enough to talk with, unfortunately they didn't seem to have the necessary degree of technical skills to help. Infact, one of the guys I talked to was surprised that I could connect the desktop to the router with an ethernet cable - he thought that you could only connect it with a usb wireless adapter!

I'm all out of ideas so any help would be very much appreciated.

Link to comment
Share on other sites


I had a similar problem when i first bought my netgear router, the signal just kept dropping for no reason...

I checked the netgear site for firmware updates, sure enough there was one and this fixed my problem staight away...

First check for any updates.

Also when the internet stops working can you still see your network or does the whole lot drop??

are you running DHCP or manuel IP configuration??

Link to comment
Share on other sites

Spud, are you running a Blueyonder broadband connection and is your router the MR814?

If so which firmware upgrades did you download, the site has v5.03 and v5.3, and it says once upgraded you can't downgrade.

Also, how do I actually install it into the router? Is it the same methods used on the Netgear site, because I was told over the phone by Netgear last week that apparently I couldn't access the settings due to UK lock-out. Thing is, when I called I got diverted to the USA so I'll try this in a sec, see if it actually works.

When the internet connection drops it starts slowing down on both pcs and then eventually dies completely on both resulting in DNS errors when opening Internet Explorer.

I've been posting on various boards all day and had just about given up, but this is all new info. There is hope yet.. Cheers

Link to comment
Share on other sites

I don't have blueyonder or your router, but it just sounds like a bug in the router.

I'm assuming you access your router through a web interface, somewhere in there should be a section with firmware upgrade, check your manuel that came with the router.

5.3 is newer than 5.03 so i would try 5.3

Link to comment
Share on other sites

Tried upgrading the firmware. It worked for about half an hour (it did this before the upgrade anyway) and then the connection dropped out again. Now it's behaving the same as before upgrading firmware. Could this be a faulty router?

Link to comment
Share on other sites

Shouldn't be (allways a possibility) but normally more to do with the config.

Can you give us more details on your wireless setup, are you using wep? what channel does it run on?, are you using the netgear configuration utility or windows? are you using static IP or DHCP?

Please give as much info as poss on everything, cos it's probably just a simple setting somewhere that you have missed..

Just a case of trial and error

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...