Jump to content

Creating a new account / logon problems


Gray
 Share

Recommended Posts

Hi everyone,

I've been using the unattended CD for ages now and have recently integrated SP2. All good stuff, but...

If I create a new user account and give it a password, whenever I log on I get the logon message "The system could not log you on..."

Anyone know what's causing this? :wacko:

Cheers,

Gray

Link to comment
Share on other sites


1st - Are you using classic method of login or not?

2nd - If you using method recomended by Gosh to create accounts and users then you got the problem with multiple accounts. You should change next to settings

HKLM,"SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon","AutoAdminLogon",0,1 to

HKLM,"SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon","AutoAdminLogon",0,0

and

HKLM,"SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon","ForceAutoLogon",0,1 to

HKLM,"SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon","ForceAutoLogon",0,0 too.

Hope helps.

Also be carefull with disabling of print spooling service, I wouldn't recomend to disable it if you install from unatanded CD to multiple PCs with different configurations and printers.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...