Jump to content

PROBLEM: driversigningpolicy doesnt work


Recommended Posts

in my winnt.sif the driversigningpolicy doesnt work. my modded ati driver have problems and it prompts. how do i set it to not promt for unsigned drivers. i did a search and read this thread:


but i dont know if it works in sp2. and im not sure about the privatehash thing. somebody please help me with this!

Link to comment
Share on other sites

  • 2 weeks later...

I am having the exact same problem. I have tried everything I can think of. I use the same drivers you do. The omega drivers right.

Its really frustrating because driversigningpolicy=ignore in the winnt.sif worked in sp1 but not in sp2. Something must have changed between sp1 and 2. Could there be another entry for the sif file?

I have tried the hash thing you mentioned and that's not going to work because every computers hash is different. From one install to the next that number is always different.

The driver signing policy= in the registry do nothing without the hash thing.

What the hell on earth is nondriversigningpolicy mean in the sif? No one seems to know.

I would like to really know all of the possible entries for the sif and what they do. Does anyone have a database of these. Also how many new entries are there for sp2.

Thanks to anyone who can help!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...