Jump to content

IE & Sp2 V2096


Recommended Posts

Hello All!

Today I made a manual build of Sp2 v2096. Here is the courses of action I took. Installed from a slipstreamed sp1a cd. Then installed auto patcher XP. Everytihng worked fine. Then I installed sp2. After returning from the reboot. I noted that I couldn't do office 2k3 updates. The security settings were set to HIGH. I tried to change them. It didn't allow me to do so. I went into custom settings and changed it. Still nothing, It kept reverting back to HIGH. I added the site into the trusted Zone. Still nothing! I saw someone posted something about changing a registry entry machine lock down. I changed that setting and rebooted. Nothing changed. It's still continuing.

Anyone has Ideas how to fix this thing.


Link to comment
Share on other sites

To let anyone know. If you happen to run into this. Try checking your domain. That's what happend to me. My domain acct was causing this problem. I logged in w/ my local all works fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...