Jump to content

Is Mozilla telling the truth when they say Firefox 48 and newer will not allow you to override required extension signing?


vipejc
 Share

Recommended Posts

Is Mozilla telling the truth when they say Firefox 48 and newer will not allow you to override required extension signing, or is that developer lies? The preference xpinstall.signatures.required set to false no longer works. I tried adding 2 scripts here:

https://winaero.com/blog/disable-add-on-signature-enforcement-in-firefox-49-and-above/

This method did not work and reset my browser to its default settings, which caused me to need to reconfigure it.

I heard you can take the source code, remove the extensions from the signed types file, and recompile the source code to disable the frustrating required extension signing, but how do we do this? You could also just use an unbranded build.

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...