Jump to content

Is Modernframe still working on 1803?


Recommended Posts

Symbols are already updated, but I don't see it anywhere on UWP apps. Even its debug window doesn't start.

I tried this, which worked in past (anniversary) but don't seems to work perfectly.


Actually, two regsvr32 C:\Aero\DWMGlass.dll -- registered the glass (first was failed with error message "can't access to the binary")

and taskkill /f /IM ApplicationFrameHost.exe 

now are showing the three minimize-expand-close button from my atlas. But still no glass frame.

I'll see what happen on restart, maybe something need to be preloaded (calculator and calender seems to have glass now) :)

I just hope don't hang metro apps anymore =P



Ok, now it seems to work (with debug window) on some UWP apps. The ones with native transparencies - as calendar/calculator (inherited from project neon?) works best; while others, like store and settings only theme the buttons (maybe due some win awkard self protection?).


Sticky notes has issues as the "bin button" is hidden by aero frame buttons and the "x" close the whole app.
But I don't use it, so it's a minor issue.

Edited by Hadden
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...