Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Aero Glass 1.5.9 causing CPU overload


GTI.H
 Share

Recommended Posts

@bigmuscle,

Hi, thanks for AG.

I have seen here reports of previous versions, maybe AG 1.5.8 causing memory overload when used along with a video stream and this also happened to me.

Today I use W10 17134.165 with two monitors, one for work and the other for a video stream (via browser, Chrome, flash) that is active while the pc is on.

I noticed that when AG v1.5.9 is active it causes an overload in my processor of some 30% more which gets to produce shorts freezes in the movement of the mouse and windows. So I can not use AG today.

Any movement on the screens, even the mouse, causes an increase in the CPU. Opening a browser also produces a large CPU increment.

I already downloaded symbols and it did not solve and a dwm reset solves temporarily.

Is it only with me?

 

Regards
GTI

Edited by GTI.H
Link to comment
Share on other sites


8 hours ago, CKyHC said:

What GPU and how much videomemory? Maybe lack of videomemory?

Good observation, well remembered.
When the CPU is overloaded the GPU and its memory are also overloaded. I will pay attention to the GPU resources.

My GPU is Intel(R) HD Graphics 4600 (HSW-DT GT2), 1200MHz, 80 cores, 20 CUs, Driver 20.19.15.4835
Graphic adapter: Intel Haswell-DT GT2 - Integrated Graphics Controller

Windows Task Manager without processor overload:
Dedicated Memory: 0.0 / 128MB
Shared Memory: 0.5 / 2GB

Regards
GTI

Link to comment
Share on other sites

16 hours ago, CKyHC said:

You can try to increase dedicated to GPU memory via BIOS to 256Mb. But on my Intel HD 2000 Sandy Bridge on my work comp 128Mb didn't cause a problem...

I've never seen option in my BIOS to increase dedicated GPU memory, I will look again, but anyway I think that nothing will change.

I noticed that when the CPU is overloaded the GPU glues by 90-100% and the GPU memories almost do not change.

Link to comment
Share on other sites

Now I can safely say that disabling transparency in the Chrome title bar in this way,

1. Open Chrome and paste chrome://flags/#windows10-custom-titlebar on adress bar then hit enter.
2. On "Custom-drawn Windows 10 Titlebar", choose "Default"
3. Restart Chrome and title bar glass is gone.

substantially decreased my CPU load, but AG still consumes a lot of CPU/GPU resources, more than previous versions.

Edited by GTI.H
Link to comment
Share on other sites

  • 2 weeks later...

Now I can safely say that the only way I found to reduce my CPU/GPU load to its 10-20% normal levels was to install a AG 1.5.9 version that I found on the internet off the official site.

Now the windows move continuously with smoothly, mouse and window movements and opening the start menu do not significantly influence the CPU/GPU load.

Now I do not need to stop AG when I have to work.
Back to normal life! :cool:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...