Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


xChris

win 8.1 Activation Error: 0xC004C003

Recommended Posts

Hi,

 

I have a dell venue pro 8 and I decided to go back to 8.1 as I started to dislike the win10.

Issue is that there is no way to activate the win8.1 , i got that error (Activation Error: 0xC004C003)

i even tried activation via phone (automatic) did not work.

I understand that the OEM license is valid with a product called win8.1 with bing or connected in fact I used the same

restore USB that I created before install the w10 (win19 btw reformated the old recovery part and created their own one).

I am not sure if the issue is with Dell or M$ , so what are my options? buy a win8.1 key (cheap on  ebay) or is there any patch (UEFI) ?

 

thx in advance

Share this post


Link to post
Share on other sites

Open an elevated command prompt and run this command:

Licensingdiag.exe -report %userprofile%\desktop\report.txt -log %userprofile%\desktop\repfiles.cab

Post the contents of the report.txt in a reply.

Share this post


Link to post
Share on other sites

thanks for the reply, in fact I managed to solve it -but alas did not have the time to post here. Anyway , it looks like that that I messed up the re-install USB's, as at sometime ago I had the silly idea to make and keep an image of the recovery USB, but finally I managed to mix it with other recovery images then the one I used now was from a friend's venue, same model but the guy got it from USA.

So far I found  that the USA model came with OEM bound to 8.1 Core, mine (UK) came with 8.1 Core with bing. way different versions. Problem is that the 8.1 with Bing from Dell is nowhere to found. After some search on the web I found the 8.1 with bing from MSDN (x19-57135-blahblah in my case), so I connected the venue with an OTG cable and powered hub and performed the installation. Windoze is activated like a charm. Bit messy recovery, but at least I have activated OS.

Edited by xChris

Share this post


Link to post
Share on other sites
1 hour ago, xChris said:

Problem is that the 8.1 with Bing from Dell is nowhere to found

No of course, not. You could only get the 8.1 with Bing from Dell for a Dell product. The version that Dell has is not special in any way, all OEMs get the same software to make their own products with. It is just that particular version of software is not available to the public. So if you needed it for recovery purposes, you would request/purchase that media from the company who makes the device, ie Dell.

I really haven't looked at 8.1 with Bing for some time due to not being able to get drivers for hardware... not including the tedious requirements to manufacture devices using that OS due to technical limitations. I'm still not entirely sure how products like that are imaged to begin with... I would presume the NANDs (eMMC/SSD/etc) get imaged prior to soldering, alas those who already do this work will not tell you this secret... or give you their drivers. :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...