Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
doestergaard

Need help with running a windows service during first boot

Recommended Posts

Hi everyone

 

I'm trying to get a windows service which i have made myself to run just after a Windows OS has been applied to the hard drive. It is a service which shows a screen with various installation information while Windows is being configured. The problem is that I get BSOD 0x0000067 something with CONFIG_INITIALIZATION_FAILED.

 

Just before the computer reboots from WinPE, i patch my service under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\myservice

 

I don't know what im during wrong, cause it works in my current running system, but not if I run a new installation.

 

Hope someone can provide some assistance.

 

 

Thanks in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...