Jump to content

XBStart 2.1.9 stable - navigate Windows 8.1 with an Xbox controller


oomek
 Share

Recommended Posts

Lol tried to set always active button to ctrl, didnt budge, i might see if I can change hotkey combinations or set them as one key, might work, im switching desktops with this stick one way or another lol. Other then that this program is flawless, still lets me open start on other desktops even with big picture and watchdogs open on the first, borderless of course, hotkeys dont work on some fullscreen games but my 970 doesnt seem to mind either way, ill post any thing that changes as I tinker with keys, though using home button instead of back does make sense and would make it less conflictive with games so im down for it.

Link to comment
Share on other sites


hello, Pin steam big picture not working here. win8.1 x64 (app with admin rights) when i click it say it have been added, but nothing is showing 

 

 

i found a fix by adding manually a shorcut with "C:\Program Files (x86)\Steam\Steam.exe" -start steam://open/bigpicture (work even if steam is launched)

 

thanks much for the application :)

 

ps: if it's possible to "fix" ingame steam overlay access with the big button i saw it have been already mentionned :) thanks 

Edited by tartempion1er
Link to comment
Share on other sites

Awesome program! Love this thing. My only problem is, when I try to start after a system restart, I often get the error "XBStart is already running." even though it isn't.

 

Also, a feature request: keybindings for the D-pad.

Link to comment
Share on other sites

CaliKizid, on 06 Jan 2015 - 6:19 PM, said:

Cant get A to click in mouse mode, is that frequent?

 

No problems here with the mouse clicks. Would you please provide some more details of when the mouse clicks are not working?

Link to comment
Share on other sites

tartempion1er, on 07 Jan 2015 - 01:08 AM, said:

when steam window is open you can't use A to click, maybe is's what he mean, not sure

You are right, when Steam's window is in foreground mouse clicks are not working. Strange, I'll look into it. However it only aplies to a windowed Steam, Big Picture have no issues here. Thanks for bringing it to my attention.

  • Upvote 1
Link to comment
Share on other sites

Mostly correct, but big picture mode is what i keep open on the first desktop and whenever the steamlock.exe is open it stops the clicking in mouse mode when I switch to my third desktop with nothing open, i just unticked disable with big picture for now

Link to comment
Share on other sites

3rd screen or 3rd desktop? If you are talking about Windows 10 it's not supported yet.

Desktop, but it doesnt matter if I have more then one open since it does pretty well when i let it run with big picture open just cant hit home button as it interferes with my hotkeys set in controller mode and I have to switch modes a couple times

Link to comment
Share on other sites

CaliKizid, on 08 Jan 2015 - 11:01 PM, said:CaliKizid, on 08 Jan 2015 - 11:01 PM, said:

 

oomek, on 08 Jan 2015 - 11:13 AM, said:oomek, on 08 Jan 2015 - 11:13 AM, said:

3rd screen or 3rd desktop? If you are talking about Windows 10 it's not supported yet.

Desktop, but it doesnt matter if I have more then one open since it does pretty well when i let it run with big picture open just cant hit home button as it interferes with my hotkeys set in controller mode and I have to switch modes a couple times

 

 

I'll add a support for Windows 10 and it's virtual desktops after the Consumer Preview comes out. 

Edited by oomek
Link to comment
Share on other sites

I was actually stating it works very well even with three desktops open, it just stops the clicking in mouse mode if I disable when big picture is open, no biggie, I do need some understanding in coding as it took me a sec to use autohotkey to set hotkeys to always active buttons. Lol

Link to comment
Share on other sites

CaliKizid, on 09 Jan 2015 - 01:21 AM, said:

I was actually stating it works very well even with three desktops open, it just stops the clicking in mouse mode if I disable when big picture is open, no biggie, I do need some understanding in coding as it took me a sec to use autohotkey to set hotkeys to always active buttons. Lol

 

Steamlock.exe is actually a not very elegant workaround for the problem to which I still have to find a proper solution.

Link to comment
Share on other sites

  • 2 weeks later...

I have an issue with the guide button when in games. I have it so it is disabled when in steam big picture mode which works great. But when I launch a game say Amnesia: The Dark Descent from big picture and press the guide button it pops up the start menu instead of the steam overlay. Am I missing something?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...