Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

bkito

Vista Install Hangs

Recommended Posts

I followed the instructions for reverse integration and created an ISO with SP1 and SP2 integrated. When I use this ISO to create a VLite bootable dvd, the installation hangs at the screen where you are prompted for a User Name (the first 'Set Up Windows' screen). The cursor blinks as though I should type, but the mouse and keyboard do not work. They work up until the reboot prior to this screen. There is also a straight line on the screen, like a video artifact. The line is always in a different location. I don't know if that's a clue to the problem or not.

I first tried to use unattended, but thought that might have been causing the problem, but I've also tried without using unattended and it still get stuck in the same place. Any advice would be greatly appreciated.

-BK

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...