Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Windows Media Player not correctly installed


 Share

Recommended Posts

Hi,

I have an unattended installation of XP SP3 with hotfixes slipstreamed into it, by using nLite. It seems that some Windows Media specific hotfixes corrupt my installation and when I try to open the player I get an error message asking me to download the player from Microsoft's site and install it again.

If I don't slipstream those fixes, I do not get the error, however Microsoft Update (I use MSBA) says I have to install them.

Does anyone know where the problem is? The hotfixes are:

  • WindowsXP-WindowsMedia-KB2378111-x86-ESN.exe
  • WindowsXP-WindowsMedia-KB954155-x86-ESN.exe
  • WindowsXP-WindowsMedia-KB973540-x86-ESN.exe
  • WindowsXP-WindowsMedia-KB975558-x86-ESN.exe
  • WindowsXP-WindowsMedia-KB978695-x86-ESN.exe

Thanks in advance

Link to comment
Share on other sites


What do you use to integrate them, if you use boooggy's integrator you should be fine

BTW check my sig out I have a Spanish XP update pack with wmp11, ie8, updates and other cool stuff

Link to comment
Share on other sites

I use nLite (I think I've said that). I have a similar installation of x64 and I have no trouble with it.

I don't want/need IE8 or WMP11, so I just slipstream hotfixes, and for other stuff, I use RunOnceEx.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...