Jump to content

Sysprep'd Vista SP2 machine locks up on first reboot.


Recommended Posts

Hi all,

I'm in the process of making a Vista SP2 image of my laptop, which is a Dell Latitude D610.

I've installed the updates and SP2, then ran SYSPREP with OOBE selected and Generalize ticked.

Upon first reboot (after Sysprep has run and after I've taken my image), the machine just stays on the 'Please wait while Windows continues setting up your computer.' screen


After about 30 minutes, I got bored and powered down the machine.

I tried it again, for a second time, but I got exactly the same thing.

If I don't tick Generalize, it works fine, but I want the Generalize option ticked so that it clears up the crap left behind and makes it 'unique' (I can then use the same image on other simialr machines of the same type/hardware config)

Any ideas?



Link to comment
Share on other sites

.... get the Panther and CBS log files to review what happened during sysprep.

Where do these logs live? Are they in C:\WINDOWS\SYSTEM32\SYSPREP\ ???

yes that and c:\windows\panther


Didn't get chance to do this last night, but will give it a shot tonight if I get chance.

Link to comment
Share on other sites

I tried it again, only this time, there was no problem ..... although it took an age to complete the step mentioned above.

Even though it completed, the log files should show where the lag happened. I've seen some systems take a long time detecting the display adapter and cause this issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...