Jump to content

VPN Will NOT connect


Recommended Posts


I used to use Microsoft VPN As the VPN that would connect external clients to the domain.

Now i am using it for Business reasons, it does not work.

I have tried it with one and two NICs.

The correct ports are opened on the Router, and pointed to the correct Server.

The VPN will connect Internally, Just not external clients can connect.

Hope someone can help me..

Thanks, Ethan

Link to comment
Share on other sites

  • 4 weeks later...

Have you forwarded port 1723 (presuming you are using microsoft PPTP VPN) and the GRE Protocol through to your RAS server?

This should be all you need to get this working


Nah, does not work, its forwarded, weird though because when i was testing it out a few years back with 2K3 it worked perfectly, now with 2K8, getting Errors.

Just gives the error that the Wizard Cannot connect (Vista/Win7 Machines)

Thanks for a reply though!

Link to comment
Share on other sites

I cant say I have ever tried it on W2K8 but i assume it would be the same except for the server's firewall.

I would try this:

1) VPN to the server internally with no server firewall

2) Turn on server firewall, get VPN working internally

3) configure external firewall

4) Test VPN externally

5) check firewall logs & repeats steps 3&4 as many times as needed

Although im sure you have tried all of this its worth a go, I think this pretty much covers everything :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...