Jump to content

NVIDIA Forceware changed, integration fails (XP x64 Edition)


meowing
 Share

Recommended Posts

This is the thread we show what to change in the INF:

http://german-winlite.de/wbb/index.php?pag...30265#post30265

I think translation is not needed.

_________________________________________

We wrote another time to Nvidia-Support, if they are willing to change this by default.

With the modified INF integration with nLite is working.

XP x64: Sorry, nobody tested it.

Link to comment
Share on other sites


XP x64: Sorry, nobody tested it.
Well then this makes this 'good news' irrelevant for this thread, because we're dealing with XP64 and XP64 alone.

I didn`t say the changes won´t work in x64 - I said I can`t test and prove it.

Link to comment
Share on other sites

As long as the fix concerns the installation process i really can't see how it could be different for x86 or x64.

You forgot that the problem had nothing to do with the version of windose, nvidia changed their installer that's all.

Link to comment
Share on other sites

As long as the fix concerns the installation process i really can't see how it could be different for x86 or x64.

You forgot that the problem had nothing to do with the version of windose, nvidia changed their installer that's all.

Hmm.. I'm afraid for XP x64 it's more than changing their installer. I tried this inf change but got the same errors which started this thread.

Have you tested the latest one from nvidia in XP x64?

Edited by meowing
Link to comment
Share on other sites

  • 7 months later...

By the way, a humongous 105 Megabytes(!) for their latest drivers-installer!

Is all that crap really necessary? Geez, hope nvidia wakes up and stops forcing those huge packages upon us. I don't know anyone that actually uses all that crap they include.

Link to comment
Share on other sites

Any news with the last release 257.21 ?

At first I had trouble installing it, but with a little modification to the nv4_disp.inf it worked like a charm.

More explanations if required ...

In fact I still get an error while calling nv4_disp.inf from winnt.sif : at t33 i get an error,

"Failed to install one of the core component which may affect driver functionality. The most recent driver that worked will now be restored"

Then it asks for reboot (still while installing, after t33), but i got rid of that annoyance by removing all the new words "Reboot" in nv4_disp.inf. Those "Reboot" just appeared in the last 257.21 (and maybe the beta before too), so i figured they were part of the problem, but i always get the first error.

Despite of these errors, if i don't interact and let the install complete itself, the driver seems completely installed in windows.

So maybe i just bother myself with a very little problem with no consequence, but it stills annoys me that nvidia can't help changing the install package.

They also add those lines ...

NVSupportAudio = 1

NVSupportNview = 1

NVSupportPhysx = 1

Edited by xyu
Link to comment
Share on other sites

  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...