Jump to content

Problem with DISKPART comand recognition !


Recommended Posts

I have Windows Vista Home Premium x64

And I tried to launch the DISKPART comand in windows comand line (cmd)

but it replied me:


'diskpart' is not recognized as an internal or external comand, operable program or batch file.


Then I downloaded diskpart_setup.exe file, installed it in program files\resource kit\, and tried to launch diskpart.exe file from this folder:

C:\Program Files\Resource Kit>diskpart

and It replies me this:


Microsoft DiskPart version 5.1.3553

Copyright <C> 1999-2001 Microsoft Corporation.

On cumputer: My PC

The disk management services could not complete the operation


Please, could you tell me: how I can make DISKPART comant working on my Windows Vista cmd line???

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...