Jump to content

help please


srichakram
 Share

Recommended Posts


srichakram, please attach (not paste) your Last Session.ini file and please make sure to always start with a fresh copy of your CD files/folders, to do all of your work in one nLite session (using the latest version), and to integrate only one service pack.

[ Moved to nLite forum. ]

Link to comment
Share on other sites

srichakram, I know very little about MCE, but I have read that only certain version of it can accept SP3 and if you slip SP3 into one that does not, bad things happen. Please make sure your version of MCE accepts SP3. Enjoy, John.

gamehead200, great inculcation in your last post! Enjoy, John.

Link to comment
Share on other sites

download the latest version of nlite and slipstream with your original copy. the key should work.
You do realize I suggested that in my post above, right? :} In addition, SP3 won't properly integrate into MCE2005 as mentioned in the link I posted above - there is a workaround that must be done.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...