Jump to content

w32tm Not Working


Taco Bell
 Share

Recommended Posts

With the WinPE from Vista (a.k.a. 2.0), I've tried adding w32tm.exe and any possible dependencies, but I'm still unable to get results. Running any form of the command (e.g. w32tm /?, w32tm /tz, etc.) quickly returns and produces no output. Registering the EXE and starting the time service also no effect.

I would like to use this program to troubleshoot the time settings under WinPE (e.g. no DST support), but I am unable to get it work and therefore would appreciate any/all assistance.

Edited by Taco Bell
Link to comment
Share on other sites


Thanks for the warm welcome Tripredacus and yes, that was indeed me who responded to your BurnInTest question.

As for w32tm, I have less of a need for it now as I've since written my own implementation for the time zone aspect (/tz switch), but appreciate your efforts as wouldn't hurt to have a cross check.

Link to comment
Share on other sites

I'm really interesting to get w32tm.exe to work in WinPE, too.

I've seen that the new WinPE3.0 and Windows7 does not work with the net time command.

The command is not supported anymore

Link to comment
Share on other sites

  • 2 weeks later...

the problem is that w32tm needs the time service

you can start it in xp via net start w32time.

But in Winpe this does not work.

Does other utilities exist to synchronize the clock?

Greeting

kyor

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...