Jump to content

Why can't I get internet?!


 Share

Recommended Posts

Why can't I Get Internet?!?

I'm living in a dorm, and I'm trying to use my roommates internet (we're sharing the cost). Anyway, My VISTA computer shows that it is connected to the router (and I can see other computer's on the network sometimes). However, I can't get internet, but my roommate can get internet both wirelessly and not. Even when he's not connected to the internet at all, I still don't get internet. Yet when I connect to the router via a cable, I DO get internet. What is wrong?

Here is some information on the wireless network connection status:

IPv4 Connectivity: Local

IPv6 Connectivity: Limited

Media State: Enabled

SSID: TREV DSL

I'm pretty sure I have everything enabled on my computer that needs to be, because I can get internet on a different router.

If you could help me, that would be REALLY nice (currently, I'm stealing one bar of signal from an unknown neighbor and it's really inconvenient...). Again, this is a Vista computer (Yea, I know...) so try to use instructions for the Vista operating system, not XP.

p.s. I've made the network Private, so it doesn't really have to do with anything like that I think... but I don't really know. Also, I would have just called the company, but the warranty has expired... so, I'm stuck

Link to comment
Share on other sites


Why can't I Get Internet?!?

I'm living in a dorm, and I'm trying to use my roommates internet (we're sharing the cost). Anyway, My VISTA computer shows that it is connected to the router (and I can see other computer's on the network sometimes). However, I can't get internet, but my roommate can get internet both wirelessly and not. Even when he's not connected to the internet at all, I still don't get internet. Yet when I connect to the router via a cable, I DO get internet. What is wrong?

Here is some information on the wireless network connection status:

IPv4 Connectivity: Local

IPv6 Connectivity: Limited

Media State: Enabled

SSID: TREV DSL

I'm pretty sure I have everything enabled on my computer that needs to be, because I can get internet on a different router.

If you could help me, that would be REALLY nice (currently, I'm stealing one bar of signal from an unknown neighbor and it's really inconvenient...). Again, this is a Vista computer (Yea, I know...) so try to use instructions for the Vista operating system, not XP.

p.s. I've made the network Private, so it doesn't really have to do with anything like that I think... but I don't really know. Also, I would have just called the company, but the warranty has expired... so, I'm stuck

To me it sounds like your trying to get the connection from the other PC, so it would need Internet Sharing enabled on that PC? Or are you connected to a switch?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...