Jump to content

Can't connect to wireless network...


Frojd
 Share

Recommended Posts

Hi!

Unfortunately my first post here will be a question for help. In the search of a perfect netbook vLiting (Having only 8Gb available for the system) I've probably removed too much. When I use connect to a network and choose my home network i get an instant error ("windows cannot connect to...") without even being asked for the passkey. In an earlier install (less optimized) this worked good and I'm using the same driver for the WLAN.

Any help in finding which removed component that causes this is greatly appreciated! I've attached my config file. :hello:

/Fredrik

netbook_2008_08_24.ini

Link to comment
Share on other sites


I've seen this same problem, although I have no idea what causes it since I removed a ton of stuff. However, here's a workaround:

Down below the wireless networks list, you should see something like "Set up a connection" (can't check ATM since I'm looking at XP at work). You should get a wizard that allows you to Connect to a wireless network manually. Use that -- put in the SSID, Encryption info, etc. and voila! You can now connect.

Link to comment
Share on other sites

The new version worked by adding ICS and telephony. File and printer sharing was apparently not needed. Though it might still be the key to my next problem. ('-.-)

Using any options in Network & Sharing Center (network discovery etc.) returns a error with "class not found". Will file and printer sharing (server) correct this or is there something else missing. Latest config attached.

Netbook_2008_08_25.ini

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...