Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
mahe06

building vista from existing installation?

Recommended Posts

i have dell system a month old.

it came with home premium with sp1, since its a month, i have updated all the latest updates from microsoft. so my pc is upto date now. i did installed the latest media center update too.

so my question is the vista is in drive c:

is it possible to make a vista dvd from my drive C: using the exisitng installation of the home premium on the hard drive?

if its possible to make pl tell me how can i proceed?

any help d be appreciated, since its upto date i want to make new dvd from existing installation

thanks

Share this post


Link to post
Share on other sites

i think you can, must just have a winPE2 CD/DVD with imageX

boot your PC with your WINPE2 CD/DVD and just capture your system partition with this command : imagex /capture /flags "EditionID" /compress maximum X: X²:\capture.wim

X: letter of windows installation

letter of the partition where you want to copy the capture.wim

EditionID must be :

HomeBasic

HomePremium

Starter

Ultimate

Business

Enterprise

ServerDatacenter

ServerEnterprise

ServerStandard

Share this post


Link to post
Share on other sites

I have two Vista systems, first on the C:\ and second on the D:\ .. D is instaled in audit mode and used OOBE,Generalize and shutdown.. When I load system on C, run imagex with: imagex /compress maximum /flags "Ultimate" /capture D: C:\install.wim "Windows Vista Ultimate"

then scanning and in few seconds close window without create install.wim :(

I need help :(

And postreflect D:\Windows C: not work too.. :(

My bad english, sorry :blushing:

Second system I installed and run ctlr-shift-f3 from create user.. I installed sp1, updates, software and all that.. And run sysprep with setting top..

Edit/ I restart PC now, run imagex .. It work yet :D

Edit2/ I tested image and work it, but not open in vlite for tweaks, and components delete.. :(

Edited by Mrak

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×