Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Vista X64 .NET 3.5 wont install ?


benifin
 Share

Recommended Posts

Hi all

I havent come across this before.

I recently did a Vista X64 SP1 install with .NET removed and all was fine.

I then went to install a small audio program but it requires .NET to install and run.

So ......... I thought to myself, I'll just d/l the latest .NET and install it.

Anyway, I d/l .NET 3.5 full redistributable which is compatible with Vista, XP, Server 2003 and Sever 2008 and I run it.

If starts of OK, but then stops and winds back / uninstalls itself due to something like a missing service or servcie not being enabled !?!

Is there a way around this without doing a new install disk with .NET on it and wiping my current install ?

Thanks,

Ben

Edited by benifin
Link to comment
Share on other sites


i'm afraid of not. in vlite it's mentionned that if you remove the framework you won't be able to install it later. Same thing for Framework 2. for more detail, take a look at the log file.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...