Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

"Insufficient system resoucres....." error on first re-start


RMDesai
 Share

Recommended Posts

Hello,

I made a nLite version from MCE I386 folder by adding Win51IP & Win51IP.SP2 files from elsewhere.

I removed components that I generally have removed earlier with success. Booted with CD made from this and it went well till the first reboot. On reboot, after the first Windows screen, the screen goes light bluen and then I get an error which is in the tune " Insufficient System memory, returnin to ATAPI" I am not really sure of all the words. The PC reboots and this happens in a loop.

I had installed Vista before. Someone told me that Vista changes MBR and that could be the cause.

Can anyone throw some light on this?

Do let me know if you need any further info.

Thanks in advance and regards,

Ravindra.

Edited by RMDesai
Link to comment
Share on other sites


Hello,

I realized that with the OS that is bundled with the Laptop (OEM version), you should not remove the feature to upgrade from Setup.exe which is in the tune 'Manual Install...' in the OS components.

regards,

Ravindra.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...