Jump to content

HELP - Computer doesn't recognize CD drive after flashing


Recommended Posts

Hello. I have been having problems with my burner (BTCBCE1610IM) and decided to 'flash it' to attempt to correct the various problems I was having with it.

(yes, I had reinstalled/updated the driver from Device Manager (a few times) and (checked obvious stuff) to solve the problem before I did this)

I followed the manufacturers instructions carefully and everything seemed to go ok.

When I rebooted, ... my burner was non -responsive and my E drive (CD burner) was missing.

I tried to get Windows to recognize it through "add new hardware" nothing.

Tried "system restore" nothing.

Anyone know a way to get the OS to recognize the burner again? or am I screwed?

Will disconnecting /reinstalling the burner help?


98se Pent 3/566 Compaq Plss-sorry-O

Edited by MikeyHunt
Link to comment
Share on other sites

guess I'm f**ked. :puke:

Sadly, that is most likely the case, especially if you didn't make sure you had the right firmware. Have you tried physically disconnecting it from a power source and reconnecting it?

On the bright side, a replacement burner isn't too expensive.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...