Jump to content

xp install


Recommended Posts


tested with my original "last_session.ini" , with read only + BITS disabled.

Well, I'm unable to reproduce the problem again :realmad:

The fact, is that since last time I'm working on a "different" system (XP nlited in a different way).

I don't think that the system is indirectly affecting nlite and the iso....

At the end , this hanging at 9 minute look like a bug that appears randomly,

or very hard to reproduce reliably.

At least , if it doesn't hang when using vmware,

then there are chances your builded iso won't hang during a real install.

Link to comment
Share on other sites

I haven't noticed "Directories" removing anything else than useless DOCS, SUPPORT and VALUEADD directories on root of CD like it is supposed to...

I tried exactly same .iso that hangs up in VMware in Microsoft Virtual PC and it didn't hang at all...

maybe this is hang-up is related to VMware and not nLite?

I don't have a extra real computer to try how it works in real world but it might work anyway...

Older version of nLite worked for me anyway and I failed to reproduce the error couple of times on even newest version when trying to do it on purpose althought I eventually managed to do it again...

This error seems to be extremely rare and it seem somewhat random like "extrabigmehdi" said and it is somewhat hard reproduce even on purpose... so it might not be worth it to waste lot energy to investigate it anyway...

It is unlikely that I can invite you over to see VMware install to fail anyway...

I _COULD_ upload the .iso somewhere if you are intrested but that would be kind of illegal...

Personally I'm not going to waste any more time with this very rare and random error as I allready got around it unless you think it might be useful others...

Link to comment
Share on other sites

One potential 'fix' could be as simple as having nlite always clear read-only attributes in a similar way to what the BtS Driver Base does.

Has anyone tried a 'hung' .iso in a VM other than VMWare or Microsoft VirtPC? How about adding Virtualbox to the testing mix. A BITS/network driver/connectivity issue could be related to how VMWare does it's device presentation to a client OS. That we have someone reporting an OK result with VPC and failures with VMWare begs for a third test with Xen or Virtualbox.

Nuhi has chased other obscure 'bugs' before and the end result was always an improved nlite.

Edited by newsposter
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...