Jump to content

I have a problem with reg tweaks...


 Share

Recommended Posts

Well, I have 4 runsynchronous command in audituser.

The first start the cmdlines.cmd in the dvd but here is my problem the sc config is working but the reg add do not. And I do not know why.

My cmdlines.cmd:

rem Felesleges szolgáltatások :D

sc config BFE start= disabled

sc config DFSR start= disabled

sc config fdPHost start= disabled

sc config FDResPub start= disabled

sc config gpsvc start= disabled

sc config hidserv start= disabled

sc config IKEEXT start= disabled

sc config iphlpsvc start= disabled

sc config PolicyAgent start= disabled

sc config KtmRm start= disabled

sc config netprofm start= disabled

sc config NlaSvc start= disabled

sc config CscService start= disabled

sc config IPBusEnum start= disabled

sc config WPDBusEnum start= disabled

sc config RemoteRegistry start= disabled

sc config seclogon start= disabled

sc config wscsvc start= disabled

sc config LanmanServer start= disabled

sc config SSDPSRV start= disabled

sc config TabletInputService start= disabled

sc config lmhosts start= disabled

sc config TermService start= disabled

sc config WebClient start= disabled

sc config WinDefend start= disabled

sc config WerSvc start= disabled

sc config W32Time start= disabled

sc config EventLog start= disabled

sc config SDRSVC start= disabled

reg add HKCU\Software\Microsoft\Windows\CurrentVersion\Run /v "WPI" /d "\"%EEDVD%\setup\wpi.exe\"" /f

And the second RunSynchronous command does not work too.

cmd /c REGEDIT /S %eedvd%\setup\tweaks.reg

But the third and the fourth are working.

3. cmd /C %eedvd%\setup\tools\run.cmd

4. %WINDIR%\system32\sysprep\sysprep.exe /quiet /oobe /reboot

I realy do not know what can be the proble. I hope somebody can help me.

Link to comment
Share on other sites


Well, I could correct one of my errors.

In the cmdlines the reg add HKCU...

I have correct it to HKLM and now the WPI is starting after the login.

But the other problem that the tweaks.reg why cant be integrated to the registry, i dont know.

So I'm waiting for the help.

The problem with the tweaks.reg can be that it's include some key form HKCU?

If that's the problem where can I import the HKCU keys?

Edited by Mateus
Link to comment
Share on other sites

Yes I've done thats...

But I put the regtweaks to the oobeSystem, so it's good now.

But I've a new interesting error. My post installer software install a lot of programs. Thats installer filtes are msi or install shield exes, but when the installing is done, I can't start the msi or install shiled installers... Very interesting that my xp, do this error. I've the most new NOD32.. so I think it can't be virus.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...